読者です 読者をやめる 読者になる 読者になる

kur.jp

バイオリンと自転車をこよなく愛するkurのチラシの裏。たまには技術的なことを書いたりするかも知れません。

WordPressアップデート

前に使っていたバージョンに脆弱性があったようなので,アップデートしてみた.

気がついた点:

  • 文字コードがUTF-8に限定される.
  • FireFoxだとビジュアルリッチエディタが正常動作しない.
    • 解決策がよくわからなかったので,FCKEditorを入れてみた.
  • ログイン画面がカッコよくなった.
  • 特定のページをトップに表示できるようになった.
  • Ajaxの挙動が変わった?
    • 調べたらjQueryを使ってるらしい.

まぁ,基本的にはマイナーチェンジです.感動するほど使いやすくなってるわけではないんだけど.笑

あと,これはWordPressの機能じゃないんだけど,記事と記事の境目が見にくいことに気がついたので,GoogleAdsを入れてみた.